Apache · Apache 2.4 · Ubuntu 18.04

Installing Wordpress on Ubuntu 18.04

WordPress needs a working LAMP stack. Let start off the installation by setting up a LAMP stack first. It can be done using the following command.
Continue reading “Installing WordPress on Ubuntu 18.04”

Advertisements
Apache · Apache 2.4 · BSD · FreeBSD · FreeBSD 11 · PHP · Web applications · Web Server · Wordpress

Installing and configuring Wordpress 4 on FreeBSD 11

WordPress on FreeBSD needs a working FAMP stack. Let start off the installation by setting up a FAMP stack first. Install the FAMP stack using this link.

The following procedure is tested on FreeBSD 11
Continue reading “Installing and configuring WordPress 4 on FreeBSD 11”